Please note that the forums are now archived and are available as read only for research purposes.

If you wish to ask a question or discuss the Vulkano products Click here and go to the Place Shifting Forums

BC Support, Design and Development

We create, maintain and develop WordPress and Drupal websites

More Information


Please consider registering

sp_LogInOut Log In

Lost password?
Advanced Search

— Forum Scope —


— Match —

— Forum Options —

Minimum search word length is 4 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
March 21, 2012
3:00 pm
New Member
Forum Posts: 1
Member Since:
March 21, 2012
sp_UserOfflineSmall Offline

Also I'm with the same problem with the 3g connection ios 5, already did the test site Vulkano and reports that the ports are ok.
The app is bug?

Was not so before the ios 5, already changed my router to test and nothing personal need to resolve this bug app is paid and the equipment is very expensive.

The forum we have several users with the same problem, by remembering that wifi runs fine.


 Vulkano ID 26CEFE6A-74F1-0B6A-B47D-BA26B248D220
 Serial Number VUL2B-02-20110718-01153
 Friendly Name  
 Hardware Version 6002300
 Firmware Version 36803325 (BLAST2)
 Kernel Version 36
 IR Blaster Version Gondar2
 Web Setup Version 4.68
March 22, 2012
4:34 pm
Forum Posts: 351
Member Since:
January 20, 2011
sp_UserOfflineSmall Offline

My iPhone4 has worked flawlessly over 3G connecting to my Flows and Lavas for over a year. Currently running iOS 5.1.

Please upload a screenshot of your TCP/IP settings page for your Lava/Blast as well as a screenshot of your router page showing your port settings to your Lava/Blast.  If you're utilizing UPnP, might I suggest you issue a static IP to your Lava/Blast and configure your router accordingly utilizing this as a guide:

March 24, 2012
2:26 pm
Forum Posts: 204
Member Since:
February 25, 2012
sp_UserOfflineSmall Offline

My Iphone 4s at 5.0 works fine with 3G connected to Flow. Make sure you have good upload speed.

My experience with ATT Uverse is that their upload speed is worse. I cancel change to, price is even cheaper, really good stable upload/download speed.

What ISP are you using with your Vulkano?

Forum Timezone: America/Phoenix

Most Users Ever Online: 124

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

BeefRWijker: 794

Member Stats:

Guest Posters: 60

Members: 5428

Moderators: 0

Admins: 2

Forum Stats:

Groups: 4

Forums: 12

Topics: 2267

Posts: 13661

Newest Members: Korina Moss

Administrators: admin: 138, Brandon C: 897