Please note that the forums are now archived and are available as read only for research purposes.

If you wish to ask a question or discuss the Vulkano products Click here and go to the Place Shifting Forums

Please consider registering
guest

Log In

Lost password?
Advanced Search:

— Forum Scope —




— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Streaming erro: There is a problem starting video preview
October 5, 2010
11:54 am
2lowe
New Member
Forum Posts: 0
Member Since:
October 5, 2010
1

Finally got through the setup of my Vulkano but still can't get remote streaming to work. Player connects ok but when I go to view live tv I get this error message: There is a problem starting video preview. I can schedule recordings and transfer them but no live streaming.


October 5, 2010
2:58 pm
Brandon C
U.S.

Moderator
Forum Posts: 952
Member Since:
April 19, 2010
2

Is this on LAN or WAN or both? Did you run and check the port forward setup?


October 7, 2010
8:59 pm
DSTVASIA
Taiwan
Enthusiast
Forum Posts: 805
Member Since:
April 20, 2010
3

I have seen this sometimes.  Reboot your PC and it should clear up the problem.


If Evolution Works, Why So Many Idiots?
October 10, 2010
9:29 am
Grant Cameron
New Member
Forum Posts: 0
Member Since:
October 10, 2010
4

i get the same message, i can set record remotely, but cannot watch tv, i get the same error, There is a problem starting video preview.  My ports 56123 are opened, i ahve ru  setup ten times, rebooted computer and play 20 times, 14 hours of messing and still cannot stream,  is this a brick or what?? why it canot stream, my slings can strean easily there.  Any help????Frown


December 3, 2010
6:24 am
Spozzie
New Member
Forum Posts: 2
Member Since:
November 24, 2010

Getting the same error message here when I try to access via my laptop, I have not encountered any problems running and watching via my iPhone app. 

 

Any suggestions?

Many thanks.


December 3, 2010
7:11 pm
suudhh
Enthusiast
Forum Posts: 476
Member Since:
September 23, 2010
6

Hi,

Kindly call HAVA Tech Support to get this issue rectified.

 

Support Phone: 1(866)-YES-HAVA or 1(866)-937-4282

9:00 AM – 9:00 PM (PST) Monday – Saturday


December 4, 2010
6:05 am
Bryanod
Broomfield CO
Enthusiast
Forum Posts: 27
Member Since:
April 23, 2010
7

Remote streaming uses a different video format.  Your player or pc does not have/has assigned that to another program.  Installing ffdshow or vlc can fix it


February 3, 2011
7:37 pm
basketball
New Member
Forum Posts: 1
Member Since:
February 3, 2011
8

I have the same problem .. After installing the player for my PC  and try to start the video it say the same message.  There is pictures streaming when i go throught the set up process but when I try to start the player itself , that messge come up.  I log in through the local network and not remote access. The funny thing is some of the computer in the local network able to stream while others have that message "problem stating video preview".  I have uninstalled then reinstalled multiple times.  Try to Reboot the computer and nothing seem to work. Have contact CS  but the person couldnot figure it out either.  Any sugestion would be appreciated.


February 3, 2011
7:49 pm
aboveunrefined
Enthusiast
Forum Posts: 84
Member Since:
January 14, 2011

Just a suggestion:

If you have "odd" codecs/filters installed that may interfere with this, try adjusting your environment — from my experience ffdshow/ac3filter can interfere with this application

 

You can also look into other applications that might've installed other such filters/codecs to interfere with this. Other applications could have messed with your BDA device filters. Query things like BDA Windows and perhaps see if that's been corrupted somehow.

 

"Good ol' Winderz"

The only other thing I can recommend beyond this is to reinstall windows with all your drivers set correctly.


February 4, 2011
7:07 am
DSTVASIA
Taiwan
Enthusiast
Forum Posts: 805
Member Since:
April 20, 2010
10

I sometimes see this message.

 

I go to the Task BAr then to processes and shutdown any hava or Vulkano apps.

 

Close the PC player first.  Then start it again should be able to log in.


If Evolution Works, Why So Many Idiots?
April 18, 2012
10:29 pm
FH
New Member
Forum Posts: 1
Member Since:
April 18, 2012
11

After reinstalling the Vulkano software, I received the error message indicating: "There is a problem with starting video preview". I fixed the problem by changing an incorrect installation-default drive-setting in the Settings for the Recording and DVR tabs.

The installation software incorrectly selected a read-only virtual drive on my computer that is used as a utility for an encrypted external drive.

When I changed the drive letter to a real physical drive on my computer for both the Recording and DVR tabs and created the folders"My Vulkano Recordings" and "Vulkano Timeshift"  for those respective functions on the external drive (even though I do not use either function), the problem was solved.

If either or both of those folders are deleted that may also create this problem.


Must be registered to post

Community Timezone: America/Phoenix

Member Stats:

There have been 60 guest posters

There are 5389 members

There are 2 admins

Forum Stats:

Groups: 4

Forums: 12

Topics: 2266

Posts: 13660